= 创作分享 =
崩溃解答
安装JAVA18后低版本存档崩溃
但惜冬日长

安装JAVA18后低版本存档崩溃

5RF
如题, 装了个JAVA18万1.18.1,但是装了之后玩RLcraft这种低版本的包一进存档就崩溃是什么情况,游戏可以正常开,就是一建存档就崩掉

最佳答案

查看完整内容

目前forge会检测玩家UUID 离线模式玩家的UUID机制与正版不一样 导致进不去世界 你需要更新到你的HMCL或PCL到最新版 它们的最新版都解决了这个问题
发表于 6 天前 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 13 条回复!
狂想ThePotato
QQ酱144059 发表于 2022-5-13 20:06
这是另一个整合包的报告,我把里面的模组全删了,问题跟RLcraft一样,都是创建存档的时候崩了,大佬能再 ...

目前forge会检测玩家UUID
离线模式玩家的UUID机制与正版不一样
导致进不去世界
你需要更新到你的HMCL或PCL到最新版
它们的最新版都解决了这个问题

评分

参与人数 1RF +1 收起 理由
QQ酱29797 + 1 干得漂亮

查看全部评分

发表于 6 天前 | 显示全部楼层

回复 | 举报

_Water_bucket_
在启动器改Java路径,还有你的crash-report呢?
发表于 6 天前 | 显示全部楼层

回复 | 举报

但惜冬日长
QQ酱371109 发表于 2022-5-13 17:57
在启动器改Java路径,还有你的crash-report呢?

这个没用的,JAVA路径不对根本进不去游戏,我是能进游戏,不能进存档,JAVA18删了都没用
发表于 6 天前 | 显示全部楼层

回复 | 举报

黎源
QQ酱144059 发表于 2022-5-13 18:04
这个没用的,JAVA路径不对根本进不去游戏,我是能进游戏,不能进存档,JAVA18删了都没用 ...

安装JAVA8,在启动器开启游戏版本隔离,将RLcraft使用的JAVA设置为JAVA8
发表于 6 天前 | 显示全部楼层

回复 | 举报

gzx7301
QQ酱144059 发表于 2022-5-13 18:04
这个没用的,JAVA路径不对根本进不去游戏,我是能进游戏,不能进存档,JAVA18删了都没用 ...

路径改成JAVA8的啊
发表于 6 天前 | 显示全部楼层

回复 | 举报

但惜冬日长
QQ酱295428 发表于 2022-5-13 18:45
安装JAVA8,在启动器开启游戏版本隔离,将RLcraft使用的JAVA设置为JAVA8

不是路径的问题,我就是用的JAVA8 的路径启动的游戏,但是一建存档就蹦。路径不对的话根本建不了存档
发表于 6 天前 | 显示全部楼层

回复 | 举报

但惜冬日长
gzx7301 发表于 2022-5-13 18:59
路径改成JAVA8的啊

不是路径的问题,就是8 的路径启动的游戏,路径不对都进不去游戏,我是进去了进档的时候蹦的,这个档以前玩好长时间了
发表于 6 天前 | 显示全部楼层

回复 | 举报

但惜冬日长
QQ酱371109 发表于 2022-5-13 17:57
在启动器改Java路径,还有你的crash-report呢?

crash-report是哪里看的。。。。
发表于 6 天前 | 显示全部楼层

回复 | 举报

_Water_bucket_
.minecraft\crash-reports如果开启了版本隔离的话:.minecraft\versions\1.18.1\crash-reports 。.minecraft为你的游戏文件夹
发表于 6 天前 | 显示全部楼层

回复 | 举报

12下一页
百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除另有声明,所有开放公共编辑的内容均使用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表