= 创作分享 =
崩溃解答
求助 1.16.5 PCL2启动352个模组时崩溃
CaO_736

求助 1.16.5 PCL2启动352个模组时崩溃

CaO_736 于 2021-9-26 16:09 ( 10月前 ) [复制链接] [显示全部楼层] [打印]
100RF
如图所示这是崩溃报告: 错误报告-2021-9-26_16.03.18.zip (277.89 KB, 下载次数: 23)

发表于 2021-9-26 16:09:50 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 26 条回复!
CaO_736
本帖最后由 Netherite_Axe 于 2021-9-26 16:45 编辑

图片没挂上去,PCL2提示:

Minecraft出现错误
你的游戏遇到了一些问题,这可能是某些Mod所引起的,PCL2 找到了以下可疑的关键词:
- spongepowered, spongepowered

如果你知道这些关键词对应的Mod,那么有可能就是它弓|起的错误,你也可以查看错误报告获取详情。
如果要寻求帮助,请向他人发送错误报告文件,而不是发送这个窗口的截图。


我上网查了一下 spongepowered 查到一个我的世界海绵插件,然后发现它的赞助商有BISECT HOSTING,
而模组 Collective 以及我加的附属mod Sleep Sooner (Forge) 中文名:早点睡、
Healing Campfire (Forge)中文名:治愈营火、Realistic Bees (Forge)中文名真实的蜜蜂、
Move Minecarts (Forge) 中文名:可移动的矿车、
Softer Hay Bales (Forge)中文名:柔软的干草块
Replanting Crops (Forge)中文名:补种农作物、
Infinite Trading (Forge)中文名:无限交易、
Random Shulker Colours (Forge)中文名:随机潜影贝颜色
Fish On The Line (Forge)的所有 curseforge 界面也有这个赞助商的标志,并且都有一个小人简介


我尝试把上面的模组删掉之后还是会提示该崩溃,求解



发表于 2021-9-26 16:15:32 | 显示全部楼层

回复 | 举报

The_universe_cat
首先java版本(很少)
其次你的RAM(有可能)
再是mod冲突(最有可能)
你电脑配置差了(可能性一般)
还有提示都说了不要光挂个截图要发错误报告文件啊喂
发表于 2021-9-27 22:27:01 | 显示全部楼层

回复 | 举报

CaO_736
本帖最后由 Netherite_Axe 于 2021-9-27 23:25 编辑
哟哟小别致 发表于 2021-9-27 22:27
首先java版本(很少)
其次你的RAM(有可能)
再是mod冲突(最有可能)

我发了
内存16G,配置了10G。电脑性能个人认为还行,Java版本是标准的Java8,可能是mod冲突,我单独加载上面加黑的mod时没问题
发表于 2021-9-27 23:23:37 | 显示全部楼层

回复 | 举报

远行旅人
Netherite_Axe 发表于 2021-9-27 23:23
我发了
内存16G,配置了10G。电脑性能个人认为还行,Java版本是标准的Java8,可能是mod冲突,我单独加载上 ...

其实我认为是java版本问题,估计有部分模组不支持低版本的java
发表于 2021-9-29 16:09:26 | 显示全部楼层

回复 | 举报

远行旅人
因为1.16.5的模组,根据我游玩情况看,有些模组已经不支持java8了
发表于 2021-9-29 16:10:20 | 显示全部楼层

回复 | 举报

CaO_736
QQ酱299157 发表于 2021-9-29 16:09
其实我认为是java版本问题,估计有部分模组不支持低版本的java

行,我是试试看Java17行不行,感谢你的回复!
发表于 2021-9-29 18:36:32 | 显示全部楼层

回复 | 举报

远行旅人
我用的java16,还有其实你首先先禁用高清修复并关掉光影,可以解决大部分问题。
发表于 2021-9-29 19:17:17 | 显示全部楼层

回复 | 举报

CaO_736
QQ酱299157 发表于 2021-9-29 19:17
我用的java16,还有其实你首先先禁用高清修复并关掉光影,可以解决大部分问题。 ...

不行,高清修复已经禁用了,Java也换成16的了,还是提示:

- spongepowered, spongepowered
发表于 2021-9-30 09:19:53 | 显示全部楼层

回复 | 举报

远行旅人
Netherite_Axe 发表于 2021-9-30 09:19
不行,高清修复已经禁用了,Java也换成16的了,还是提示:

- spongepowered, spongepowered ...

spongepowered那就简单了,这是一个模组支持库,旧版的兼容性不行,必须下载最新版,最近更新的那个,你下的整合包估计是没有更新到最新的支持库。
发表于 2021-9-30 15:07:43 | 显示全部楼层

回复 | 举报

123下一页
百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除另有声明,所有开放公共编辑的内容均使用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表