= 创作分享 =
MOD技术讨论
最新版1.12.2的forge和optifine不兼容??

最新版1.12.2的forge和optifine不兼容??

magcicada 于 2018-12-1 12:26 ( 14天前 ) [讨论] 分类。  [复制链接] [显示全部楼层] [打印]
1.12.2最新的forge版本2784和optifine任何版本都不兼容了吗?我一开游戏就不加载,直接崩溃,删掉optifine(没装任何mod)或者forge就能进(没装任何mod),小伙伴们遇到这个情况了吗?
发表于 2018-12-1 12:26:52 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 13 条回复!
同。         
发表于 2018-12-1 12:56:17 | 显示全部楼层

回复 | 支持 | 反对 举报

optifine死也不开源,兼容性有问题不是一天两天的事了
The Bird of Hermes is my name,
Eating my wings to make me tame.
出自炼金文献——The Ripley Scroll
发表于 2018-12-1 12:59:04 | 显示全部楼层

回复 | 支持 | 反对 举报

Optifine 1.12.2-E2 写明与 Forge 2729 版本兼容。
return 0;
发表于 2018-12-1 13:13:36 | 显示全部楼层

回复 | 支持 | 反对 举报

sxjsxj 发表于 2018-12-1 13:13
Optifine 1.12.2-E2 写明与 Forge 2729 版本兼容。

和2780兼容,2780后的版本就不行了,刚刚一个一个试的
傻喵生气了会咬人,rua!
发表于 2018-12-1 13:17:54 | 显示全部楼层

回复 | 支持 | 反对 举报

如图,2780可以,2780以后的版本就进不去了
QQ截图20181201132321.png

点评

没事,交错次元的开发团队有个共识,最好不用Optifine #滑稽  发表于 2018-12-3 15:14

评分

参与人数 1RF +1 收起 理由
Gingerbread + 1 交错好评

查看全部评分

傻喵生气了会咬人,rua!
发表于 2018-12-1 13:25:02 | 显示全部楼层

回复 | 支持 | 反对 举报

Forge 2781 改进了渲染,可能是问题源头。在没有兼容更新前,适用旧版本。
Build 2781:
        mezz: Implement rendering for item models with emissive quads (#5047)
return 0;
发表于 2018-12-1 13:29:43 | 显示全部楼层

回复 | 支持 | 反对 举报

新Forge兼容有问题,刚刚把StoneBlock版本更新到了1.0.31,Forge更新到2784,开游戏秒崩,Forge下调回2772就可以正常运行
The Bird of Hermes is my name,
Eating my wings to make me tame.
出自炼金文献——The Ripley Scroll
发表于 2018-12-1 17:27:09 | 显示全部楼层

回复 | 支持 | 反对 举报

Lucky_H_ling 发表于 2018-12-1 17:27
新Forge兼容有问题,刚刚把StoneBlock版本更新到了1.0.31,Forge更新到2784,开游戏秒崩,Forge下调回2772 ...

2780这个是最高可用版本,嗯,确定了,就是这个版本的forge先将就吧
傻喵生气了会咬人,rua!
发表于 2018-12-1 23:19:19 | 显示全部楼层

回复 | 支持 | 反对 举报

稳定版是2768吧
天若有情天意老,不如mc来养老
发表于 2018-12-2 18:06:49 | 显示全部楼层

回复 | 支持 | 反对 举报

12下一页
百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除教程作者自定义规则的文章, 及未授权的站外图片/链接以外的所有开放公开编辑的内容, 均采用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表