= 创作分享 =
崩溃解答
1.7.10整合包崩溃
天晓tx

1.7.10整合包崩溃

天晓tx 于 2021-10-10 21:50 ( 18天前 ) 分类。  [复制链接] [显示全部楼层] [打印]
5RF
1.7.10进入游戏极其卡顿,未响应一段时间后游戏崩溃,之后无法重启游戏
hmcl崩溃报告: minecraft-exported-logs-2021-10-10T21-42-56.rar (17.06 KB, 下载次数: 4)

最佳答案

查看完整内容

java.lang.IllegalArgumentException: Unsupported meta value of 2 for ItemHandRake. at com.InfinityRaider.AgriCraft.items.ItemHandRake.func_77667_c(ItemHandRake.java:80) 大概……是农业工艺的锅? 前置装了吗? (对崩溃报告这方面也不是很懂awa)
发表于 2021-10-10 21:50:15 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 8 条回复!
天晓tx
恭喜,一次退出游戏后就成这b样子了,重装游戏能救,但是救活了启动一次又这样了【mod没有增减】

Minecraft 1.7.10 2021_10_13 20_54_57.png
Minecraft 1.7.10 2021_10_13 20_54_57.png
发表于 2021-10-13 20:59:26 | 显示全部楼层

回复 | 举报

Kasualix.exe
java.lang.IllegalArgumentException: Unsupported meta value of 2 for ItemHandRake.
        at com.InfinityRaider.AgriCraft.items.ItemHandRake.func_77667_c(ItemHandRake.java:80)
大概……是农业工艺的锅?
前置装了吗?
(对崩溃报告这方面也不是很懂awa)

发表于 2021-10-10 21:50:16 | 显示全部楼层

回复 | 举报

天晓tx
Kasualix 发表于 2021-10-10 22:27
java.lang.IllegalArgumentException: Unsupported meta value of 2 for ItemHandRake.
        at com.InfinityRa ...

emmm前置装了,我卸了试试
发表于 2021-10-11 18:42:10 | 显示全部楼层

回复 | 举报

妖君
EnderIO: Found the following problem(s) with your installation:

                  * An unknown AE2 API is installed (rv3 from appliedenergistics2-rv3-beta-6.jar).
                   Ender IO was build against API version rv2 and may or may not work with a newer version.

                  * The RF API that is being used (1.7.10R1.0.12 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.3.1 from CoFHCore-[1.7.10]3.1.4-329.jar).
                    It is a supported version, but that difference may lead to problems.

                 This may have caused the error. Try reproducing the crash WITHOUT this/these mod(s) before reporting it.
发表于 2021-10-12 19:05:44 | 显示全部楼层

回复 | 举报

妖君
minecraftyusei 发表于 2021-10-12 19:05
EnderIO: Found the following problem(s) with your installation:

                  * An unknown AE2  ...

只是猜测。。。
发表于 2021-10-12 19:06:05 | 显示全部楼层

回复 | 举报

双酚A

这个没有问题,我问过森林蝙蝠,他说AE2rv3版本是被末影接口支持,rfapi也不是崩溃原因
让肝的号角奏鸣!哦,MC的Mods啊,如果GT5来了,GT6还会远吗?
发表于 2021-10-13 19:45:14 | 显示全部楼层

回复 | 举报

天晓tx
Kasualix 发表于 2021-10-10 22:27
java.lang.IllegalArgumentException: Unsupported meta value of 2 for ItemHandRake.
        at com.InfinityRa ...

确定不是它的锅了,1710没有前置
发表于 2021-10-13 21:00:29 | 显示全部楼层

回复 | 举报

天晓tx
ddddddddddddddddddddddddddddd
发表于 2021-10-14 20:59:23 | 显示全部楼层

回复 | 举报

百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除教程作者自定义规则的文章, 及未授权的站外图片/链接以外的所有开放公开编辑的内容, 均采用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表