= 创作分享 =
你问我答
我的世界怎么更新Java阿?

我的世界怎么更新Java阿?

nulleqn 于 2020-6-13 16:31 ( 3月前 ) 分类。  [复制链接] [显示全部楼层] [打印]
5RF
本帖最后由 nulleqn 于 2020-6-13 16:32 编辑

小弟我在玩车万女仆(943nb)发现一开新档就提醒说Java版本过低,请更新到60以上的Java,Wiki上讲的也很迷..
批注 2020-06-13 160342.png

Wiki的介绍

Wiki的介绍

最佳答案

查看完整内容

女仆车万这个模组不要用官方启动器启动,请换成其他的别的.

点评

发表于 2020-7-11 17:31
混迹于各个mc论坛中
发表于 2020-6-13 16:31:35 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 12 条回复!

女仆车万这个模组不要用官方启动器启动,请换成其他的别的.
发表于 2020-6-13 16:31:36 | 显示全部楼层

回复 | 举报

本帖最后由 QQ酱39045 于 2020-6-13 16:45 编辑

您是用win10吗,你可以在左下角点击放大镜按钮搜索java就可以找到检查更新的这个选项。
QQ图片20200613170055.png
发表于 2020-6-13 16:43:35 | 显示全部楼层

回复 | 举报

本帖最后由 nulleqn 于 2020-6-13 16:52 编辑
QQ酱39045 发表于 2020-6-13 16:43
您是用win10吗,你可以在左下角点击放大镜按钮搜索java就可以找到检查更新的这个选项。

...

额.我现在用的就是最新的,但还是提醒更新阿
QQ截图20200613165050.png
混迹于各个mc论坛中
发表于 2020-6-13 16:51:28 | 显示全部楼层

回复 | 举报

nulleqn 发表于 2020-6-13 16:51
额.我现在用的就是最新的,但还是提醒更新阿

看下启动器路径是否选择的是最新版本的java
发表于 2020-6-13 16:55:32 | 显示全部楼层

回复 | 举报

QQ酱39045 发表于 2020-6-13 16:55
看下启动器路径是否选择的是最新版本的java

选择了,就弹错误emm
混迹于各个mc论坛中
发表于 2020-6-13 17:03:17 | 显示全部楼层

回复 | 举报

nulleqn 发表于 2020-6-13 17:03
选择了,就弹错误emm

什么错误emmm
发表于 2020-6-13 17:04:18 | 显示全部楼层

回复 | 举报


就是开头的第2张图
混迹于各个mc论坛中
发表于 2020-6-13 17:08:56 | 显示全部楼层

回复 | 举报

nulleqn 发表于 2020-6-13 17:08
就是开头的第2张图

你用的是什么启动器?尽量不要用Mojang的启动器w
发表于 2020-6-13 17:11:17 | 显示全部楼层

回复 | 举报

QQ酱39045 发表于 2020-6-13 17:11
你用的是什么启动器?尽量不要用Mojang的启动器w

阿,官方启动器

点评

hmcl欢迎你到来~  发表于 2020-6-13 18:54
混迹于各个mc论坛中
发表于 2020-6-13 17:13:22 | 显示全部楼层

回复 | 举报

12下一页
百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除教程作者自定义规则的文章, 及未授权的站外图片/链接以外的所有开放公开编辑的内容, 均采用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表