= 创作分享 =
崩溃解答
服务器装了9imc后崩溃

服务器装了9imc后崩溃

森林扁蝠 于 2020-5-4 20:31 ( 2月前 ) 分类。  [复制链接] [显示全部楼层] [打印]
10EU
本帖最后由 QQ酱100615 于 2020-5-4 20:43 编辑

crash-2020-05-04_19.52.20-server.txt (4.26 KB, 下载次数: 1)

最佳答案

查看完整内容

你甚至连flan's mod本体都没加,你就加它的附属,当然不行了。 而且9imcGun需要搭配他自己修改过的的flan's mod当做前置。 虽说我没尝试过,但Client的意思是客户端,这意味着不能用在服务器上。
发表于 2020-5-4 20:31:08 | 显示全部楼层 |阅读模式

回复 | 举报

该帖共收到 4 条回复!
        UC        mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
        UC        FML{7.10.99.99} [Forge Mod Loader] (Start.jar)
        UC        Forge{10.13.4.1558} [Minecraft Forge] (Start.jar)
        UE        flansmod{@VERSION@} [Flan's Mod] ([W.E-Flan's]9imcGun-Client-1.0(Flan's Mod).jar)


你甚至连flan's mod本体都没加,你就加它的附属,当然不行了。

问:该MOD(附属包)如何使用?
答:您必须使用此帖下载的flanMOD才能驱动,您必须使用java8才能启动 :)
——MCBBS


而且9imcGun需要搭配他自己修改过的的flan's mod当做前置。


虽说我没尝试过,但Client的意思是客户端,这意味着不能用在服务器上。
发表于 2020-5-4 20:31:09 | 显示全部楼层

回复 | 举报

QQ酱39045 发表于 2020-5-4 20:52
你甚至连flan's mod本体都没加,你就加它的附属,当然不行了。

那就是前置(擦汗)
发表于 2020-5-4 21:31:42 | 显示全部楼层

回复 | 举报

QQ酱100615 发表于 2020-5-4 21:31
那就是前置(擦汗)

那我收回我前半句话。
发表于 2020-5-4 21:36:35 | 显示全部楼层

回复 | 举报

QQ酱39045 发表于 2020-5-4 21:36
那我收回我前半句话。

彳亍,解决了
发表于 2020-5-5 09:05:43 | 显示全部楼层

回复 | 举报

百科目前不允许匿名发帖哦~ 请先 [ 登陆 ][ 注册 ] 吧~

本版积分规则

发新帖
  • 回复
  • 点评
  • 评分

[ MC百科(mcmod.cn) 除教程作者自定义规则的文章, 及未授权的站外图片/链接以外的所有开放公开编辑的内容, 均采用 BY-NC-SA 3.0 协议 ]

Minecraft百科CC协议
快速回复 返回顶部 返回列表